漏洞信息详情

Drupal Insecure Cookie 泄露漏洞

  • CNNVD编号:CNNVD-200809-289
  • 危害等级: 中危
  • CVE编号: CVE-2008-3661
  • 漏洞类型: 加密问题
  • 发布时间: 2008-09-23
  • 威胁类型: 远程
  • 更新时间: 2009-02-05
  • 厂        商: drupal
  • 漏洞来源: Hanno Boeck

漏洞简介

Drupal 5.10 版本和 6.4版本有可能不会对一个https会话里的会话cookie设置安全标记, 这会引起在http请求中发送cookie并使远程攻击者捕获该cookie变得简单。

漏洞公告

参考网址

来源: XF

名称: drupal-cookie-session-hijacking(45298)

链接:http://xforce.iss.net/xforce/xfdb/45298

来源: BID

名称: 31285

链接:http://www.securityfocus.com/bid/31285

来源: BUGTRAQ

名称: 20080920 drupal: Session hijacking vulnerability, CVE-2008-3661

链接:http://www.securityfocus.com/archive/1/archive/1/496575/100/0/threaded

来源: MISC

链接:http://int21.de/cve/CVE-2008-3661-drupal.html

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多