漏洞信息详情

Atarone CMS 'ap-save.php' SQL注入漏洞

  • CNNVD编号:CNNVD-200810-113
  • 危害等级: 中危
  • CVE编号: CVE-2008-4487
  • 漏洞类型: SQL注入
  • 发布时间: 2008-10-08
  • 威胁类型: 远程
  • 更新时间: 2008-10-10
  • 厂        商: Atarone
  • 漏洞来源:

漏洞简介

Atarone CMS的ap-save.php中存在SQL注入漏洞,远程攻击者可以通过site_name,email,theme_chosen,hp,c_meta,id, 和c_js parameters 参数们来执行任意SQL命令。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

Atarone Atarone 1.2

Atarone atarone13.tar.gz

http://downloads.sourceforge.net/atarone/atarone13.tar.gz?modtime=1228 583147&big_mirror=0

参考网址

来源: XF

名称: atarone-apsave-sql-injection(45704)

链接:http://xforce.iss.net/xforce/xfdb/45704

来源: BID

名称: 31610

链接:http://www.securityfocus.com/bid/31610

来源: SECUNIA

名称: 32100

链接:http://secunia.com/advisories/32100

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多