漏洞信息详情

planetluc rateme 未明跨站请求伪造漏洞

  • CNNVD编号:CNNVD-200811-040
  • 危害等级: 中危
  • CVE编号: CVE-2008-4899
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2008-11-04
  • 威胁类型: 远程
  • 更新时间: 2009-04-30
  • 厂        商: planetluc
  • 漏洞来源:

漏洞简介

RateMe是一个图片分级(图像投票)脚本。Planetluc RateMe 1.3.3版本中存在跨站请求伪造漏洞。远程攻击者可以借助未明向量,以其他用户的身份执行未授权草操作。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://planetluc.com/en/scripts_rateme.php

参考网址

来源: XF

名称: rateme-unspecified-csrf(46201)

链接:http://xforce.iss.net/xforce/xfdb/46201

来源: SECUNIA

名称: 32511

链接:http://secunia.com/advisories/32511

来源: MISC

名称: http://holisticinfosec.org/content/view/85/45/

链接:http://holisticinfosec.org/content/view/85/45/

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多