漏洞信息详情

EC-CUBE SQL注入漏洞

  • CNNVD编号:CNNVD-200811-133
  • 危害等级: 高危
  • CVE编号: CVE-2008-4991
  • 漏洞类型: SQL注入
  • 发布时间: 2008-11-06
  • 威胁类型: 远程
  • 更新时间: 2008-11-06
  • 厂        商: ec-cube
  • 漏洞来源:

漏洞简介

EC-CUBE为网上商店店系统构筑软件。

LOCKON EC-CUBE 2.3.0以及之前的版本,1.4.7以及之前的版本,1.5.0-beta2以及之前的版本和大众版1.3.5以及之前的版本中存在SQL注入漏洞。远程攻击者可以借助参数,执行任意的SQL指令。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.lockon.co.jp/

参考网址

来源:www.ipa.go.jp

链接:http://www.ipa.go.jp/security/english/vuln/200811_EC-CUBE_en.html

来源: JVNDB

名称: JVNDB-2008-000075

链接:http://jvndb.jvn.jp/en/contents/2008/JVNDB-2008-000075.html

来源: JVN

名称: JVN#19072922

链接:http://jvn.jp/en/jp/JVN19072922/index.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多