漏洞信息详情

PHP-Nuke League模块跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200811-181
  • 危害等级: 中危
  • CVE编号: CVE-2008-5039
  • 漏洞类型: 跨站脚本
  • 发布时间: 2008-11-12
  • 威胁类型: 远程
  • 更新时间: 2019-07-09
  • 厂        商: php-nuke
  • 漏洞来源: Ehsan_Hp200

漏洞简介

PHP-Nuke是一套基于Web的自动化新闻发布和内容管理系统,它包含新闻主题、文件下载、论坛管理等模块。League module是其中的一个模块。

PHP-Nuke中的League模块存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://phpnuke.org/modules.php?name=News&file=article&sid=8221

参考网址

来源:SREASON

链接:http://securityreason.com/securityalert/4575

来源:BUGTRAQ

链接:http://www.securityfocus.com/archive/1/497855/100/0/threaded

来源:BID

链接:https://www.securityfocus.com/bid/31952

来源:XF

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/46154

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多