漏洞信息详情

SUN JRE SDK JDK中未验证升级的JRE文件标识导致执行任意代码漏洞

  • CNNVD编号:CNNVD-200812-079
  • 危害等级: 超危
  • CVE编号: CVE-2008-5355
  • 漏洞类型: 授权问题
  • 发布时间: 2008-12-05
  • 威胁类型: 远程
  • 更新时间: 2009-03-18
  • 厂        商: sun
  • 漏洞来源: Peter CsepelyBilly...

漏洞简介

Solaris系统的Java运行时环境(JRE)为JAVA应用程序提供可靠的运行环境。

SUN JDK和JRE 6 Update 10及更早版本中JRE的\"java Update\"功能;JDK 和 JRE 5.0 Update 16及更早版本;SDK和JRE 1.4.2_18及更早版本,没有验证被下载的JRE的标识,这允许远程攻击者通过DNS中间人攻击来执行任意的代码。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

https://www.redhat.com/support/errata/RHSA-2008-1025.html

参考网址

来源:www.us-cert.gov 名称: TA08-340A 链接:http://www.us-cert.gov/cas/techalerts/TA08-340A.html 来源: SUNALERT 名称: 244989 链接:http://sunsolve.sun.com/search/document.do?assetkey=1-26-244989-1 来源: www116.nortel.com 链接:http://www116.nortel.com/pub/repository/CLARIFY/DOCUMENT/2009/03/024431-01.pdf 来源: SECTRACK 名称: 1021315 链接:http://www.securitytracker.com/id?1021315 来源: VUPEN 名称: ADV-2008-3339 链接:http://www.frsirt.com/english/advisories/2008/3339 来源: support.nortel.com 链接:http://support.nortel.com/go/main.jsp?cscat=BLTNDETAIL&DocumentOID=829914&poid= 来源: GENTOO 名称: GLSA-200911-02 链接:http://security.gentoo.org/glsa/glsa-200911-02.xml 来源: OSVDB 名称: 50498 链接:http://osvdb.org/50498

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多