漏洞信息详情

GpsDrive 'geo-nearest' 不安全临时文件创建漏洞

  • CNNVD编号:CNNVD-200812-104
  • 危害等级: 中危
  • CVE编号: CVE-2008-5380
  • 漏洞类型: 后置链接
  • 发布时间: 2008-12-08
  • 威胁类型: 本地
  • 更新时间: 2009-03-06
  • 厂        商: gpsdrive
  • 漏洞来源: Dmitry E. Oboukhov

漏洞简介

gpsdrive是一个汽车导航系统。

gpsdrive (又称gpsdrive-scripts) 2.09版本允许本地用户可以借助对一个 (a) /tmp/geo#####,一个(b) /tmp/geocaching.loc, 一个(c) /tmp/geo#####.*, 或一个(d) /tmp/geo.* 临时文件的一个symlink攻击,重写任意文件。该临时文件与(1) geo-code和(2) geo-nearest脚本相关。该漏洞不同于CVE-2008-4959。

漏洞公告

参考网址

来源: FEDORA

名称: FEDORA-2009-1366

链接:https://www.redhat.com/archives/fedora-package-announce/2009-February/msg00187.html

来源: SECUNIA

名称: 33825

链接:http://secunia.com/advisories/33825

来源: SECUNIA

名称: 31694

链接:http://secunia.com/advisories/31694

来源: MLIST

名称: [debian-devel] 20080811 Re: Possible mass bug filing: The possibility of attack with the help of symlinks in some Debian packages

链接:http://lists.debian.org/debian-devel/2008/08/msg00285.html

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多