漏洞信息详情

Sun Solaris 'libICE' 未明 拒绝服务漏洞

漏洞简介

libice 是 和X 客户端进行通讯的函数库。 Sun Solaris 8版本至10版本以及OpenSolaris snv_85之前的版本的X Inter Client Exchange library (又称libICE)中存在未明漏洞。见机行事的攻击者可以造成拒绝服务 (应用程序崩溃),例如一个可以触发Gnome session manager (又称gnome-session)段错误的端口扫描。

漏洞公告

参考网址

来源: SUNALERT 名称: 243566 ; Patch Information 链接:http://sunsolve.sun.com/search/document.do?assetkey=1-26-243566-1 来源: sunsolve.sun.com 链接:http://sunsolve.sun.com/search/document.do?assetkey=1-21-119067-11-1 来源: BID 名称: 32807 链接:http://www.securityfocus.com/bid/32807 来源: VUPEN 名称: ADV-2008-3431 链接:http://www.frsirt.com/english/advisories/2008/3431 来源: MISC 链接:http://support.avaya.com/elmodocs2/security/ASA-2008-513.htm 来源: SECTRACK 名称: 1021391 链接:http://securitytracker.com/id?1021391 来源: SECUNIA 名称: 33325 链接:http://secunia.com/advisories/33325 来源: SECUNIA 名称: 33157 链接:http://secunia.com/advisories/33157 来源: OVAL 名称: oval:org.mitre.oval:def:6003 链接:http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:6003

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多