漏洞信息详情

Novell Netware ApacheAdmin控制台空口令漏洞

  • CNNVD编号:CNNVD-200812-409
  • 危害等级: 中危
  • CVE编号: CVE-2008-5696
  • 漏洞类型: 信任管理
  • 发布时间: 2008-12-19
  • 威胁类型: 远程
  • 更新时间: 2009-05-20
  • 厂        商: novell
  • 漏洞来源: Novell

漏洞简介

Novell Netware是一款商业性质的网络操作系统。 如果将OES2 Linux服务器安装在已运行NetWare的树结构上,则安装后用户无需输入口令便可以访问ApacheAdmin控制台,这允许远程攻击者通过控制台操作重新配置Apache HTTP服务器。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接: http://support.novell.com/security-alerts

参考网址

来源: XF 名称: netware-apacheadmin-security-bypass(47104) 链接:http://xforce.iss.net/xforce/xfdb/47104 来源: SECTRACK 名称: 1021350 链接:http://www.securitytracker.com/id?1021350 来源: BID 名称: 32657 链接:http://www.securityfocus.com/bid/32657 来源: www.novell.com 链接:http://www.novell.com/support/viewContent.do?externalId=7001907 来源: VUPEN 名称: ADV-2008-3368 链接:http://www.frsirt.com/english/advisories/2008/3368 来源: SECUNIA 名称: 32989 链接:http://secunia.com/advisories/32989

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多