漏洞信息详情

KDE Konquer或HTML Color Attribute 拒绝服务漏洞

  • CNNVD编号:CNNVD-200812-434
  • 危害等级: 中危
  • CVE编号: CVE-2008-5712
  • 漏洞类型: 输入验证
  • 发布时间: 2008-12-24
  • 威胁类型: 远程
  • 更新时间: 2009-02-18
  • 厂        商: kde
  • 漏洞来源: Jeremy Brown

漏洞简介

Konqueror是K桌面环境的文件管理器,也可用于浏览WEB。 KDE Konqueror 3.5.9版本的HTML剖析器允许远程攻击者可以借助(1)在一个HR元件中一个长的COLOR属性; 或在一个(2) TABLE, (3) TD, 或者(4) TR元件中的一个长的(a) BGCOLOR或(b) BORDERCOLOR属性,引起拒绝服务 (应用程序崩溃)。注意: FONT向量已经被CVE-2008-4514覆盖。

漏洞公告

参考网址

来源: XF 名称: konqueror-htmlparser-dos(47696) 链接:http://xforce.iss.net/xforce/xfdb/47696 来源: MILW0RM 名称: 6704 链接:http://www.milw0rm.com/exploits/6704 来源: SREASON 名称: 4806 链接:http://securityreason.com/securityalert/4806

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多