漏洞信息详情

AIST Netcat多参数跨站攻击漏洞

  • CNNVD编号:CNNVD-200812-453
  • 危害等级: 中危
  • CVE编号: CVE-2008-5729
  • 漏洞类型: 跨站脚本
  • 发布时间: 2008-12-26
  • 威胁类型: 远程
  • 更新时间: 2009-01-29
  • 厂        商: netcat
  • 漏洞来源: s4avrd0w

漏洞简介

Netcat 是一款简单的Unix工具,使用UDP和TCP协议。 它是一个可靠的容易被其他程序所启用的后台操作工具,同时它也被用作网络的测试工具或黑客工具。 AIST NetCat 3.12 及其早期版本中存在多个跨站脚本攻击漏洞。远程攻击者可以借助(1) form和(2) 对FCKeditor/neditor.php的控制参数,以及(3)对admin/siteinfo/iframe.inc.php的路径参数,注入任意web脚本或HTML。

漏洞公告

参考网址

来源: XF 名称: netcat-iframe-neditor-xss(47577) 链接:http://xforce.iss.net/xforce/xfdb/47577 来源: BID 名称: 32992 链接:http://www.securityfocus.com/bid/32992 来源: MILW0RM 名称: 7560 链接:http://www.milw0rm.com/exploits/7560 来源: SREASON 名称: 4819 链接:http://securityreason.com/securityalert/4819

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多