漏洞信息详情

YapBB "class_yapbbcooker.php" 远程文件包含漏洞

  • CNNVD编号:CNNVD-200901-287
  • 危害等级: 中危
  • CVE编号: CVE-2008-5947
  • 漏洞类型: 代码注入
  • 发布时间: 2009-01-22
  • 威胁类型: 远程
  • 更新时间: 2009-03-18
  • 厂        商: yapbb
  • 漏洞来源: CraCkEr

漏洞简介

YapBB 1.2.Beta 2中的include/class_yapbbcooker.php存在PHP远程文件包含漏洞。远程攻击者可以借助cfgIncludeDirectory参数中的一个URL,执行任意的PHP代码。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://sourceforge.net/projects/yapbb/

参考网址

来源: XF 名称: yapbb-classyapbbcooker-file-include(44473) 链接:http://xforce.iss.net/xforce/xfdb/44473 来源: BID 名称: 30686 链接:http://www.securityfocus.com/bid/30686 来源: MISC 链接:http://packetstormsecurity.org/0808-exploits/yapbb-rfi.txt

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多