漏洞信息详情

bbsxp 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200901-361
  • 危害等级: 中危
  • CVE编号: CVE-2009-0285
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-01-27
  • 威胁类型: 远程
  • 更新时间: 2009-01-27
  • 厂        商: bbsxp
  • 漏洞来源:

漏洞简介

BBSXP 5.13及之前版本中的error.asp存在跨站脚本攻击漏洞。远程攻击者可以借助信息参数,注入任意的web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.bbsxp.com/

参考网址

来源: XF

名称: bbsxp-error-xss(48187)

链接:http://xforce.iss.net/xforce/xfdb/48187

来源: BID

名称: 33411

链接:http://www.securityfocus.com/bid/33411

来源: BUGTRAQ

名称: 20090123 BBSxp Xss vulnerability

链接:http://www.securityfocus.com/archive/1/archive/1/500336/100/0/threaded

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多