漏洞信息详情

GNUBoard 'common.php' 远程文件包含漏洞

  • CNNVD编号:CNNVD-200901-369
  • 危害等级: 中危
  • CVE编号: CVE-2009-0290
  • 漏洞类型: 路径遍历
  • 发布时间: 2009-01-27
  • 威胁类型: 远程
  • 更新时间: 2009-01-27
  • 厂        商: sir
  • 漏洞来源: flyh4t from Wolves...

漏洞简介

SIR GNUBoard 4.31.03版本中的common.php存在目录遍历漏洞。远程攻击者可以借助g4_path参数中的\"..\",包含和运行任意的本地文件。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://sir.co.kr/?doc=bbs/gnuboard.php&bo_table=pds&page=1&wr_id=1871

参考网址

来源: XF

名称: gnuboard-common-file-include(48015)

链接:http://xforce.iss.net/xforce/xfdb/48015

来源: BID

名称: 33304

链接:http://www.securityfocus.com/bid/33304

来源: MILW0RM

名称: 7792

链接:http://www.milw0rm.com/exploits/7792

来源: SECUNIA

名称: 33564

链接:http://secunia.com/advisories/33564

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多