漏洞信息详情

Drupal 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200901-400
  • 危害等级: 低危
  • CVE编号: CVE-2008-5999
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-01-28
  • 威胁类型: 远程
  • 更新时间: 2009-01-28
  • 厂        商: drupal
  • 漏洞来源:

漏洞简介

Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。

Drupal Ajax Checklist模块5.x-1.1之前的5.x版本中存在跨站脚本攻击漏洞。拥有对存储进行创建和编辑许可的远程认证用户可以借助涉及jax_checklist过滤器的未明向量,注入任意的web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

http://ftp.drupal.org/files/projects/ajax_checklist-5.x-1.1.tar.gz

参考网址

来源: drupal.org

链接:http://drupal.org/node/312968

来源: XF

名称: ajaxchecklist-unspecified-xss(45412)

链接:http://xforce.iss.net/xforce/xfdb/45412

来源: SECUNIA

名称: 32009

链接:http://secunia.com/advisories/32009

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多