漏洞信息详情

Quirm Simple PHP Newsletter多个目录遍历漏洞

  • CNNVD编号:CNNVD-200901-436
  • 危害等级: 中危
  • CVE编号: CVE-2009-0340
  • 漏洞类型: 路径遍历
  • 发布时间: 2009-01-29
  • 威胁类型: 远程
  • 更新时间: 2009-01-29
  • 厂        商: quirm
  • 漏洞来源: ahmadbady

漏洞简介

Simple PHP Newsletter 1.5版本中存在多个目录遍历漏洞。远程攻击者可以借助对(1)mail.php和(2)mailbar.php的olang参数中的\"..\",读取任意文件。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://quirm.net/

参考网址

来源: XF 名称: simplephpnewsletter-mail-file-include(48089) 链接:http://xforce.iss.net/xforce/xfdb/48089 来源: BID 名称: 33327 链接:http://www.securityfocus.com/bid/33327 来源: MILW0RM 名称: 7813 链接:http://www.milw0rm.com/exploits/7813

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多