漏洞信息详情

phpList 'admin/index.php' 本地文件包含漏洞

  • CNNVD编号:CNNVD-200902-104
  • 危害等级: 高危
  • CVE编号: CVE-2009-0422
  • 漏洞类型: 代码注入
  • 发布时间: 2009-02-05
  • 威胁类型: 远程
  • 更新时间: 2009-04-21
  • 厂        商: tincan
  • 漏洞来源: AmnPardaz Security...

漏洞简介

phpList是一款开放源代码即时通讯管理工具。

phpList 2.10.8及之前版本中的lists/admin.php存在动态变量评价漏洞。当when register_globals被中止时,远程攻击者可以借助到dmin/index.php的_SERVER[ConfigFile]参数中的目录遍历序列,包含和运行任意的本地文件。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.phplist.com/

参考网址

来源: XF

名称: phplist-indexphp-file-include(47945)

链接:http://xforce.iss.net/xforce/xfdb/47945

来源: BUGTRAQ

名称: 20090114 phpList <= 2.10.8 Local File inclusion

链接:http://www.securityfocus.com/archive/1/archive/1/500057/100/0/threaded

来源: MILW0RM

名称: 7778

链接:http://www.milw0rm.com/exploits/7778

来源: MISC

链接:http://www.bugreport.ir/index_60.htm

来源: SECUNIA

名称: 33533

链接:http://secunia.com/advisories/33533

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多