漏洞信息详情

Technote 'shop_this_skin_path' Parameter 远程文件包含漏洞

漏洞简介

Technote是韩国Technote公司开发的基于PHP的网站开发工具。

Technote 7.2版本中的skin_shop/standard/2_view_body/body_default.php存在PHP远程文件包含漏洞。当register_globals被激活时,远程攻击者可以借助shop_this_skin_path参数中的一个URL,执行任意的PHP代码。此漏洞不同于CVE-2008-4138。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.technote.co.kr/php/technote1/home.php

参考网址

来源: BID

名称: 33592

链接:http://www.securityfocus.com/bid/33592

来源: MILW0RM

名称: 7965

链接:http://www.milw0rm.com/exploits/7965

来源: SECUNIA

名称: 33732

链接:http://secunia.com/advisories/33732

来源: OSVDB

名称: 51740

链接:http://osvdb.org/51740

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多