漏洞信息详情

Scripts for Sites EZ Reminder 'password.php'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200902-280
  • 危害等级: 中危
  • CVE编号: CVE-2009-0533
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-02-11
  • 威胁类型: 远程
  • 更新时间: 2009-03-13
  • 厂        商: scripts-for-sites
  • 漏洞来源: Cru3l.b0y

漏洞简介

EZ Baby Scripts是一款账单管理的网站制作的脚本 。

Sites EZ Reminder Scripts中的password.php存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意的web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

参考网址

来源: XF

名称: ezreminder-password-xss(48548)

链接:http://xforce.iss.net/xforce/xfdb/48548

来源: BID

名称: 33641

链接:http://www.securityfocus.com/bid/33641

来源: SECUNIA

名称: 33989

链接:http://secunia.com/advisories/33989

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多