漏洞信息详情

nongnu samizdat 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200902-370
  • 危害等级: 低危
  • CVE编号: CVE-2009-0359
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-02-17
  • 威胁类型: 远程
  • 更新时间: 2009-03-04
  • 厂        商: nongnu
  • 漏洞来源:

漏洞简介

Samizda是一个基于通用开放资源框架(RDF)的网站构建引擎。

Samizda t0.6.2之前的版本中存在多个跨站脚本攻击漏洞。远程验证用户可以借助(1)信息主题或(2)用户全名,注入任意web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

Samizdat Samizdat 0.6.1

Samizdat samizdat-0.6.2.tar.gz

http://savannah.nongnu.org/download/samizdat/samizdat-0.6.2.tar.gz

参考网址

来源: BID

名称: 33768

链接:http://www.securityfocus.com/bid/33768

来源: www.nongnu.org

链接:http://www.nongnu.org/samizdat/release-notes/samizdat-0.6.2.html

来源: BUGTRAQ

名称: 20090213 Cross-site scripting in Samizdat 0.6.1

链接:http://www.securityfocus.com/archive/1/archive/1/500961/100/0/threaded

来源: MLIST

名称: [debian-testing-security-announce] 20090211 Security update for Debian Testing - 2009-02-12

链接:http://www.mail-archive.com/debian-testing-security-announce@lists.debian.org/msg00171.html

来源: samizdat.nongnu.org

链接:http://samizdat.nongnu.org/release-notes/samizdat-0.6.1-xss-escape-title.patch

来源: OSVDB

名称: 52022

链接:http://osvdb.org/52022

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多