漏洞信息详情

Sourceforge WOW Raid Manager 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200902-385
  • 危害等级: 中危
  • CVE编号: CVE-2008-6161
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-02-18
  • 威胁类型: 远程
  • 更新时间: 2009-02-19
  • 厂        商: sourceforge
  • 漏洞来源:

漏洞简介

WOW Raid Manager (WRM)3.5.1是为 World of Warcraft游戏开发的游戏公会活动管理软件。

是之前的版本中存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.wowraidmanager.net/news.php

参考网址

来源: www.wowraidmanager.net

链接:http://www.wowraidmanager.net/e107_plugins/forum/forum_viewtopic.php?2044.post

来源: sourceforge.net

链接:http://sourceforge.net/project/shownotes.php?release_id=631789

来源: SECUNIA

名称: 32172

链接:http://secunia.com/advisories/32172

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多