漏洞信息详情

Easy-Script CS-Partner "gestion.php" 多个SQL注入漏洞

  • CNNVD编号:CNNVD-200902-392
  • 危害等级: 高危
  • CVE编号: CVE-2008-6165
  • 漏洞类型: SQL注入
  • 发布时间: 2009-02-19
  • 威胁类型: 远程
  • 更新时间: 2009-05-14
  • 厂        商: easy-script
  • 漏洞来源: StAkeR

漏洞简介

CSPartner 0.1版本的gestion.php中存在SQL注入漏洞,当magic_quotes_gpc被中止时,远程攻击者可以借助(1)pseudo和(2)页参数,执行任意SQL指令。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.comscripts.com/scripts/php.cs-partner.1465.html

参考网址

来源: XF

名称: cspartner-gestion-sql-injection(46067)

链接:http://xforce.iss.net/xforce/xfdb/46067

来源: BID

名称: 31886

链接:http://www.securityfocus.com/bid/31886

来源: MILW0RM

名称: 6814

链接:http://www.milw0rm.com/exploits/6814

来源: SECUNIA

名称: 32376

链接:http://secunia.com/advisories/32376

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多