漏洞信息详情

Philippe CROCHAT EasySite 多个远程文件包含漏洞

  • CNNVD编号:CNNVD-200902-428
  • 危害等级: 高危
  • CVE编号: CVE-2008-6196
  • 漏洞类型: 代码注入
  • 发布时间: 2009-02-20
  • 威胁类型: 远程
  • 更新时间: 2009-02-21
  • 厂        商: philippe_crochat
  • 漏洞来源: ZoRLu

漏洞简介

Philippe CROCHAT EasySite 2.0版本中存在多个PHP远程文件包含漏洞。远程攻击者可以借助对(1)browser.php,(2)image_editor.php和(3)configuration/中的skin_chooser.php的EASYSITE_BASE内的一个URL,执行任意PHP代码。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.comscripts.com/scripts/php.easysite.247.html

参考网址

来源: XF

名称: easysite-easysitebase-file-include(41630)

链接:http://xforce.iss.net/xforce/xfdb/41630

来源: MISC

链接:http://www.securityfocus.com/bid/28563/exploit

来源: BID

名称: 28563

链接:http://www.securityfocus.com/bid/28563

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多