漏洞信息详情

Ravenphpscripts Raven Web Services RavenNuke ‘images/captcha.php’代码注入漏洞

漏洞简介

Raven Web Services RavenNuke的images/captcha.php存在代码注入漏洞。当register_globals和display_errors启用时,远程攻击者利用发送的aFonts阵列参数中带有完整路径名的请求,接着观察错误信息,找出存在和不存在的参数中的不同。从而确定存在哪些本地文件。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

http://ravenphpscripts.com/

参考网址

来源: XF

名称: ravennuke-captcha-afonts-info-disclosure(48983)

链接:http://xforce.iss.net/xforce/xfdb/48983

来源: XF

名称: ravennuke-captcha-info-disclosure(48792)

链接:http://xforce.iss.net/xforce/xfdb/48792

来源: MISC

链接:http://www.waraxe.us/advisory-72.html

来源: BID

名称: 33787

链接:http://www.securityfocus.com/bid/33787

来源: BUGTRAQ

名称: 20090216 [waraxe-2009-SA#072] - Multiple Vulnerabilities in RavenNuke 2.3.0

链接:http://www.securityfocus.com/archive/1/archive/1/500988/100/0/threaded

来源: MILW0RM

名称: 8068

链接:http://www.milw0rm.com/exploits/8068

来源: ravenphpscripts.com

链接:http://ravenphpscripts.com/postt17156.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多