漏洞信息详情

123Flashchat E107 eChat插件'e107chat.php' SQL注入漏洞

  • CNNVD编号:CNNVD-200902-690
  • 危害等级: 中危
  • CVE编号: CVE-2008-6069
  • 漏洞类型: SQL注入
  • 发布时间: 2009-02-10
  • 威胁类型: 远程
  • 更新时间: 2009-04-08
  • 厂        商: 123flashchat
  • 漏洞来源:

漏洞简介

e107 eChat是e107组织开发的一个在线实时交谈插件。

eChat plugin 4.2版本中的e107chat.php存在SQL注入漏洞。当magic_quotes_gpc被中止时,远程攻击者可以借助nick参数,执行任意的SQL指令。

漏洞公告

目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://e107.org/news.php

参考网址

来源: XF

名称: echat-e107chat-sql-injection(42883)

链接:http://xforce.iss.net/xforce/xfdb/42883

来源: BUGTRAQ

名称: 20080605 e107 Plugin echat MENU Blind SQL Injection Vulnerability

链接:http://www.securityfocus.com/archive/1/archive/1/493126/100/0/threaded

来源: SECUNIA

名称: 30561

链接:http://secunia.com/advisories/30561

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多