漏洞信息详情

Andrew Freed QuoteBook HTML注入漏洞

  • CNNVD编号:CNNVD-200903-107
  • 危害等级: 中危
  • CVE编号: CVE-2009-0830
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-03-05
  • 威胁类型: 远程
  • 更新时间: 2009-03-21
  • 厂        商: andrew_freed
  • 漏洞来源: These issues were ...

漏洞简介

QuoteBook中存在跨站脚本攻击漏洞。远程攻击者可以借助(1)QuoteName和(2)对quotesadd.php的QuoteText参数,注入任意web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://www.freedville.com/oss/

参考网址

来源: BID 名称: 33166 链接: http://www.securityfocus.com/bid/33166 来源: SECUNIA 名称: 33420 链接: http://secunia.com/advisories/33420

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多