漏洞信息详情

Ticklespace Drupal Answers Module 'answer' Field HTML注入漏洞

  • CNNVD编号:CNNVD-200903-123
  • 危害等级: 中危
  • CVE编号: CVE-2008-6413
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-03-06
  • 威胁类型: 远程
  • 更新时间: 2009-03-06
  • 厂        商: drupal
  • 漏洞来源: Justin Klein Keane

漏洞简介

Drupal Answers module是一个网站问答服务工具。

Drupal Answers module 5.x-1.x-dev版本和其他5.x版本中存在跨站脚本攻击漏洞。远程攻击者可以借助对一个问题的简单回答,注入任意web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

http://ftp.drupal.org/files/projects/answers-5.x-2.x-dev.tar.gz

参考网址

来源: XF

名称: answers-answer-xss(45112)

链接: http://xforce.iss.net/xforce/xfdb/45112

来源: VUPEN

名称: ADV-2008-2620

链接: http://www.vupen.com/english/advisories/2008/2620

来源: BID

名称: 31146

链接: http://www.securityfocus.com/bid/31146

来源: FULLDISC

名称: 20080912 Drupal Answers Module Contains XSS Vulnerability

链接: http://seclists.org/fulldisclosure/2008/Sep/0202.html

来源: drupal.org

链接: http://drupal.org/node/310223

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多