漏洞信息详情

Skyarc MTCMS WYSIWYG Editor 'install.cgi'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200903-170
  • 危害等级: 中危
  • CVE编号: CVE-2008-6448
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-03-09
  • 威胁类型: 远程
  • 更新时间: 2009-03-20
  • 厂        商: skyarc
  • 漏洞来源: JVN

漏洞简介

SKYARC System MTCMS WYSIWYG Editor的install.cgi中存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

http://www.skyarc.co.jp/en/

参考网址

来源: XF

名称: wysiwyg-install-xss(49226)

链接: http://xforce.iss.net/xforce/xfdb/49226

来源: BID

名称: 34151

链接: http://www.securityfocus.com/bid/34151

来源: www.mtcms.jp

链接: http://www.mtcms.jp/01/3886.html

来源: JVNDB

名称: JVNDB-2008-000003

链接: http://jvndb.jvn.jp/ja/contents/2008/JVNDB-2008-000003.html

来源: JVN

名称: JVN#21312708

链接: http://jvn.jp/en/jp/JVN21312708/index.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多