漏洞信息详情

IBM WebSphere应用服务器管理员控制台跨站脚本漏洞

  • CNNVD编号:CNNVD-200903-182
  • 危害等级: 中危
  • CVE编号: CVE-2009-0855
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-02-26
  • 威胁类型: 远程
  • 更新时间: 2009-04-01
  • 厂        商: ibm
  • 漏洞来源: Polyakov Alexandr ...

漏洞简介

IBM Websphere应用服务器以Java和Servlet引擎为基础,支持多种HTTP服务,可帮助用户完成从开发、发布到维护交互式的动态网站的所有工作。

Websphere应用服务器的管理员控制台存在跨站脚本漏洞,远程攻击者可以通过未明向量执行跨站脚本攻击。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

http://www-01.ibm.com/support/docview.wss?uid=swg1PK81212

参考网址

来源: VUPEN

名称: ADV-2009-0854

链接: http://www.vupen.com/english/advisories/2009/0854

来源: VUPEN

名称: ADV-2009-0607

链接: http://www.vupen.com/english/advisories/2009/0607

来源: BID

名称: 34259

链接: http://www.securityfocus.com/bid/34259

来源: BID

名称: 34001

链接: http://www.securityfocus.com/bid/34001

来源: AIXAPAR

名称: PK82988

链接: http://www-01.ibm.com/support/docview.wss?uid=swg1PK82988

来源: AIXAPAR

名称: PK81212

链接: http://www-01.ibm.com/support/docview.wss?uid=swg1PK81212

来源: AIXAPAR

名称: PK77505

链接: http://www-01.ibm.com/support/docview.wss?uid=swg1PK77505

来源: SECUNIA

名称: 34461

链接: http://secunia.com/advisories/34461

来源: SECUNIA

名称: 34131

链接: http://secunia.com/advisories/34131

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多