漏洞信息详情

Fujitsu PRIMERGY BX300刀片服务器信息泄露漏洞

  • CNNVD编号:CNNVD-200903-202
  • 危害等级: 中危
  • CVE编号: CVE-2009-0867
  • 漏洞类型: 信息泄露
  • 发布时间: 2007-07-04
  • 威胁类型: 远程
  • 更新时间: 2009-03-11
  • 厂        商: fujitsu
  • 漏洞来源: RedTeam Pentesting...

漏洞简介

PRIMERGY BX300是非常适用于运算密集应用程序的刀片服务器。

PRIMERGY BX300的Web界面在处理访问认证时存在漏洞,远程攻击者可能利用此漏洞获取服务器相关的敏感信息。

PRIMERGY BX300的Web接口是可以通过HTTP访问的,在访问时默认会要求HTTP Auth认证,如果在浏览器中取消了认证对话框,就会显示空白页面,页面的HTML代码会泄露一些到Web界面子页面的超级链接。如果在浏览器中直接访问了这些链接,会再次出现认证对话,但点击\"取消\"后仍会显示页面和表单字段中的数据。也就是攻击者可以绕过Web界面的认证,访问管理界面中的信息。

漏洞公告

目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.fujitsu.com/global/services/computing/server/ia/bladeserver/

参考网址

来源: XF

名称: fujitsu-enhanced-hrms-info-disclosure(48817)

链接: http://xforce.iss.net/xforce/xfdb/48817

来源: BID

名称: 33831

链接: http://www.securityfocus.com/bid/33831

来源: www.fujitsu.com

链接: http://www.fujitsu.com/global/support/software/security/products-f/esf-200901e.html

来源: SECUNIA

名称: 33974

链接: http://secunia.com/advisories/33974

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多