漏洞信息详情

openSUSE Linux gtk2 Package Search Path 远程指令执行漏洞

  • CNNVD编号:CNNVD-200903-214
  • 危害等级: 中危
  • CVE编号: CVE-2009-0848
  • 漏洞类型: 操作系统命令注入
  • 发布时间: 2009-03-11
  • 威胁类型: 本地
  • 更新时间: 2009-03-21
  • 厂        商: opensuse
  • 漏洞来源: SUSE

漏洞简介

openSUSE是一个全球性社区项目由Novell公司资助旨在推动了Linux的推广而开发的基于linux的开放源码的操作系统。

OpenSUSE 11.0版本和11.1版本的GTK2中存在不可靠搜索路径漏洞。本地用户可以借助一个未明\"相关搜罗路径\"中的一个特洛伊木马GTK模块,执行任意代码。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

OpenSUSE 11.2

http://software.opensuse.org/112/en

参考网址

来源: XF

名称: opensuse-gtk2-code-execution(49228)

链接: http://xforce.iss.net/xforce/xfdb/49228

来源: SECUNIA

名称: 34259

链接: http://secunia.com/advisories/34259

来源: SUSE

名称: SUSE-SR:2009:006

链接: http://lists.opensuse.org/opensuse-security-announce/2009-03/msg00001.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多