漏洞信息详情

TYPO3 autobeuser扩展功能 SQL注入漏洞

  • CNNVD编号:CNNVD-200903-245
  • 危害等级: 高危
  • CVE编号: CVE-2008-6459
  • 漏洞类型: SQL注入
  • 发布时间: 2009-03-13
  • 威胁类型: 远程
  • 更新时间: 2009-03-13
  • 厂        商: Typo3
  • 漏洞来源:

漏洞简介

TYPO3是一个PHP编写的自由和开放源码的内容管理系统以及模型视图控制器(MVC)的Web应用开发框架。

TYPO3 auto BE User Registration (autobeuser)扩展功能 0.0.2及其早期版本中存在SQL注入漏洞。远程攻击者可以借助未明向量,执行任意SQL指令。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

http://typo3.org/fileadmin/ter/c/g/cgswigmore_0.5.1.t3x

参考网址

来源: XF

名称: autobeuser-unspecified-sql-injection(45255)

链接: http://xforce.iss.net/xforce/xfdb/45255

来源: BID

名称: 31239

链接: http://www.securityfocus.com/bid/31239

来源: typo3.org

链接: http://typo3.org/teams/security/security-bulletins/typo3-20080919-1/

来源: OSVDB

名称: 48272

链接: http://osvdb.org/48272

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多