漏洞信息详情

Parallels H-Sphere 脚本login.php 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200903-251
  • 危害等级: 中危
  • CVE编号: CVE-2008-6465
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-03-13
  • 威胁类型: 远程
  • 更新时间: 2009-03-13
  • 厂        商: Parallels
  • 漏洞来源:

漏洞简介

H-Sphere是一个主机托管服务网站自动化控制程序,一个可扩展的多服务器虚拟主机的解决方案。目前可用于Linux,Unix和Windows环境和MySQL,PostgreSQL和Microsoft SQL Server数据库等数据库环境。

Parallels H-Sphere 3.0.0 P9版本和3.1 P1版本的webshell4中的login.php存在多个跨站脚本攻击漏洞。远程攻击者可以借助(1)err,(2)错误代码和(3)登陆参数,注入任意web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.parallels.com/

参考网址

来源: XF

名称: hsphere-webshell4-errorcode-err-xss(45254)

链接: http://xforce.iss.net/xforce/xfdb/45254

来源: XF

名称: hsphere-webshell4-login-xss(45252)

链接: http://xforce.iss.net/xforce/xfdb/45252

来源: MISC

链接: http://www.xssing.com/index.php?x=3&y=65

来源: BID

名称: 31256

链接: http://www.securityfocus.com/bid/31256

来源: SECUNIA

名称: 31830

链接: http://secunia.com/advisories/31830

来源: OSVDB

名称: 48232

链接: http://osvdb.org/48232

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多