漏洞信息详情

Plaincart 'index.php' SQL注入漏洞

  • CNNVD编号:CNNVD-200903-255
  • 危害等级: 高危
  • CVE编号: CVE-2008-6469
  • 漏洞类型: SQL注入
  • 发布时间: 2009-03-13
  • 威胁类型: 远程
  • 更新时间: 2009-03-13
  • 厂        商: plaincart
  • 漏洞来源: r45c4l

漏洞简介

PlainCart是一款在线购物车脚本。

PlainCart 1.1.2版本的index.php中存在SQL注入漏洞。远程攻击者可以借助p参数,执行任意SQL指令。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.phpwebcommerce.com/shopping-cart-source-code.php

参考网址

来源: BID

名称: 31275

链接: http://www.securityfocus.com/bid/31275

来源: MILW0RM

名称: 6503

链接: http://www.milw0rm.com/exploits/6503

来源: SECUNIA

名称: 31952

链接: http://secunia.com/advisories/31952

来源: OSVDB

名称: 48436

链接: http://osvdb.org/48436

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多