漏洞信息详情

Debian Horde IMP Webmail客户端跨站脚本和HTML注入漏洞

  • CNNVD编号:CNNVD-200903-291
  • 危害等级: 中危
  • CVE编号: CVE-2009-0930
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-01-27
  • 威胁类型: 远程
  • 更新时间: 2009-04-16
  • 厂        商: debian
  • 漏洞来源: Gunnar Wrobel

漏洞简介

IMP是一款基于Web的强大的邮件程序,由Horde项目组开发,可使用在Linux/Unix或者Windows操作系统下。

IMP没有正确地过滤对smime.php、pgp.php和message.php模块的输入参数便返回给了用户,远程攻击者可以通过向这些模块提交恶意请求执行跨站脚本和HTML注入攻击,导致在用户浏览器会话中执行任意HTML和脚本代码。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

http://lists.horde.org/archives/announce/2009/000484.html

http://lists.horde.org/archives/announce/2009/000485.html

参考网址

来源: BID

名称: 33492

链接: http://www.securityfocus.com/bid/33492

来源: DEBIAN

名称: DSA-1770

链接: http://www.debian.org/security/2009/dsa-1770

来源: SECUNIA

名称: 34703

链接: http://secunia.com/advisories/34703

来源: SECUNIA

名称: 34418

链接: http://secunia.com/advisories/34418

来源: SECUNIA

名称: 33719

链接: http://secunia.com/advisories/33719

来源: SUSE

名称: SUSE-SR:2009:007

链接: http://lists.opensuse.org/opensuse-security-announce/2009-03/msg00004.html

来源: MLIST

名称: [announce] 20090127 IMP 4.3.3 (final)

链接: http://lists.horde.org/archives/announce/2009/000485.html

来源: MLIST

名称: [announce] 20090127 IMP 4.2.2 (final)

链接: http://lists.horde.org/archives/announce/2009/000484.html

来源: cvs.horde.org

链接: http://cvs.horde.org/co.php/imp/docs/CHANGES?r=1.699.2.375

来源: cvs.horde.org

链接: http://cvs.horde.org/co.php/imp/docs/CHANGES?r=1.699.2.301.2.3

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多