漏洞信息详情

Dotclear 未明跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200903-294
  • 危害等级: 中危
  • CVE编号: CVE-2009-0933
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-03-17
  • 威胁类型: 远程
  • 更新时间: 2009-03-19
  • 厂        商: dotclear
  • 漏洞来源: Julien

漏洞简介

Dotclear是一个开源的博客发布应用程序服。

Dotclear 2.1.5之前的版本的管理界面中存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量,注入任意web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

dotclear 2.1.6.zip

http://download.dotclear.org/latest-2.0.zip

参考网址

来源: VUPEN

名称: ADV-2009-0636

链接: http://www.vupen.com/english/advisories/2009/0636

来源: dotclear.org

链接: http://dotclear.org/blog/post/2009/02/05/Dotclear-2.1.5

来源: XF

名称: dotclear-admin-interface-xss(49138)

链接: http://xforce.iss.net/xforce/xfdb/49138

来源: BID

名称: 34036

链接: http://www.securityfocus.com/bid/34036

来源: SECUNIA

名称: 34181

链接: http://secunia.com/advisories/34181

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多