漏洞信息详情

FlysForum FLABER r’function/update_xml.php’ 输入验证错误漏洞

  • CNNVD编号:CNNVD-200903-316
  • 危害等级: 高危
  • CVE编号: CVE-2008-6490
  • 漏洞类型: 输入验证
  • 发布时间: 2009-03-19
  • 威胁类型: 远程
  • 更新时间: 2009-03-19
  • 厂        商: flysforum
  • 漏洞来源:

漏洞简介

FLABER是用php编写的基于Flash的Web开发工具。作为服务器端脚本和XML数据存储为基础的脚本。

FLABER 1.1版本及其早期版本的function/update_xml.php允许远程攻击者通过把target_file参数中的目标文件名列入清单,重写任意文件。注意:该漏洞可以通过重写一个PHP文件,例如function/upload_file.php,以执行代吗。

漏洞公告

参考网址

来源: XF

名称: flaber-updatexml-code-execution(41715)

链接: http://xforce.iss.net/xforce/xfdb/41715

来源: VUPEN

名称: ADV-2008-1163

链接: http://www.vupen.com/english/advisories/2008/1163/references

来源: MILW0RM

名称: 5407

链接: http://www.milw0rm.com/exploits/5407

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多