漏洞信息详情

PhpGKit 'connexion.php' 远程文件包含漏洞

  • CNNVD编号:CNNVD-200903-317
  • 危害等级: 高危
  • CVE编号: CVE-2008-6491
  • 漏洞类型: 代码注入
  • 发布时间: 2009-03-19
  • 威胁类型: 远程
  • 更新时间: 2009-03-19
  • 厂        商: Denis_moinel
  • 漏洞来源: ZoRLu

漏洞简介

PhpGKit是一个PHP函数集,是用来实现基于PostgreSQL的动态网页的工具。 PHPGKit 0.9版本的connexion.php中存在PHP远程文件包含漏洞。远程攻击者可以借助DOCUMENT_ROOT参数中的一个URL,执行任意PHP代码。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.comscripts.com/scripts/php.phpgkit.681.html

参考网址

来源: XF

名称: phpgkit-connexion-file-include(41574)

链接: http://xforce.iss.net/xforce/xfdb/41574

来源: MISC

链接: http://www.securityfocus.com/bid/28526/exploit

来源: BID

名称: 28526

链接: http://www.securityfocus.com/bid/28526

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多