漏洞信息详情

Check Point FireWall-1 服务远程溢出漏洞

  • CNNVD编号:CNNVD-200904-039
  • 危害等级: 超危
  • CVE编号: CVE-2009-1227
  • 漏洞类型: 缓冲区溢出
  • 发布时间: 2009-03-30
  • 威胁类型: 远程
  • 更新时间: 2009-04-08
  • 厂        商: checkpoint
  • 漏洞来源: BugsNotHugs bugs...

漏洞简介

Check Point Firewall-1是一款高性能防火墙。

Check Point Firewall-1中默认监听于TCP 18264端口上的PKI Web服务存在缓冲区溢出漏洞。如果远程攻击者向该服务发送了包含有超长Authorization或Referer头的特制HTTP请求的话,就可以触发这个溢出,导致执行任意代码。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

http://www.checkpoint.com

参考网址

来源: SECTRACK

名称: 1021948

链接: http://www.securitytracker.com/id?1021948

来源: BID

名称: 34286

链接: http://www.securityfocus.com/bid/34286

来源: BUGTRAQ

名称: 20090330 Check Point Firewall-1 PKI Web Service HTTP Header Remote Overflow

链接: http://www.securityfocus.com/archive/1/archive/1/502256/100/0/threaded

来源: MILW0RM

名称: 8313

链接: http://www.milw0rm.com/exploits/8313

来源: FULLDISC

名称: 20090330 Check Point Firewall-1 PKI Web Service HTTP Header Remote Overflow

链接: http://archives.neohapsis.com/archives/fulldisclosure/2009-03/0463.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多