漏洞信息详情

Arcadwy 'register.php' 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200904-040
  • 危害等级: 中危
  • CVE编号: CVE-2009-1228
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-04-02
  • 威胁类型: 远程
  • 更新时间: 2009-04-02
  • 厂        商: arcadwy
  • 漏洞来源: Anarchy Angel

漏洞简介

Arcadwy Arcade Script CMS中的register.php存在跨站脚本攻击漏洞。远程攻击者可以借助用户名字段(用户名参数),注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: XF 名称: arcadescript-register-xss(49472) 链接: http://xforce.iss.net/xforce/xfdb/49472 来源: BID 名称: 34275 链接: http://www.securityfocus.com/bid/34275 来源: MILW0RM 名称: 8296 链接: http://www.milw0rm.com/exploits/8296 来源: SECUNIA 名称: 34506 链接: http://secunia.com/advisories/34506

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多