漏洞信息详情

Patrick_Matthai Perl Nopaste 'index.pl'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200904-348
  • 危害等级: 中危
  • CVE编号: CVE-2008-6724
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-04-17
  • 威胁类型: 远程
  • 更新时间: 2009-04-17
  • 厂        商: patrick_matthai
  • 漏洞来源: Perl Nopaste

漏洞简介

Perl Nopaste 1.0版本中的index.pl存在跨站脚本攻击漏洞。远程攻击者可以借助语言参数,注入任意的web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

Perl Nopaste Perl Nopaste 1.0

Perl Nopaste pnopaste-1.1.tar.gz

http://downloads.sourceforge.net/pnopaste/pnopaste-1.1.tar.gz?modtime= 1230320273&big_mirror=0

参考网址

来源: BID

名称: 33036

链接:http://www.securityfocus.com/bid/33036

来源: sourceforge.net

链接:http://sourceforge.net/project/shownotes.php?group_id=237095&release_id=649688

来源: XF

名称: perlnopaste-index-xss(47627)

链接:http://xforce.iss.net/xforce/xfdb/47627

来源: SECUNIA

名称: 33251

链接:http://secunia.com/advisories/33251

来源: OSVDB

名称: 51010

链接:http://osvdb.org/51010

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多