漏洞信息详情

Abk-Soft AbleSpace多个SQL注入漏

  • CNNVD编号:CNNVD-200904-357
  • 危害等级: 高危
  • CVE编号: CVE-2009-1316
  • 漏洞类型: SQL注入
  • 发布时间: 2009-04-17
  • 威胁类型: 远程
  • 更新时间: 2009-04-28
  • 厂        商: abk-soft
  • 漏洞来源: Digital Security R...

漏洞简介

AbleSpace是一款在线社区、社交软件。

AbleSpace中的多个模块存在多个输入验证错误,远程用户可以通过提交恶意请求执行脚本注入、SQL注入和跨站脚本攻击。

没有正确地验证对events_view.php模块中eid参数所传送的输入,以及对events_clndr_view.php模块中id参数所传送的输入,远程攻击者可以执行SQL注入攻击。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

http://www.abk-soft.com

参考网址

来源: BID

名称: 34512

链接:http://www.securityfocus.com/bid/34512

来源: BUGTRAQ

名称: 20090414 [DSECRG-09-037] abk-soft AbleSpace CMS 1.0 - Multiple security vulnerabilities

链接:http://www.securityfocus.com/archive/1/archive/1/502670/100/0/threaded

来源: MILW0RM

名称: 8424

链接:http://www.milw0rm.com/exploits/8424

来源: SECUNIA

名称: 34663

链接:http://secunia.com/advisories/34663

来源: MISC

链接:http://dsecrg.com/pages/vul/show.php?id=137

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多