漏洞信息详情

Drupal print模块 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200904-383
  • 危害等级: 中危
  • CVE编号: CVE-2009-1343
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-04-20
  • 威胁类型: 远程
  • 更新时间: 2009-04-21
  • 厂        商: drupal
  • 漏洞来源:

漏洞简介

Drupal Print(又称打印机、电子邮件和PDF版本)模块5.x-4.5之前的5.x版本和6.x-1.5之前的6.x版本存在跨站脚本攻击漏洞。远程攻击者可以借助内容标题,注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: VUPEN 名称: ADV-2009-1060 链接:http://www.vupen.com/english/advisories/2009/1060 来源: BID 名称: 34545 链接:http://www.securityfocus.com/bid/34545 来源: CONFIRM 链接:http://drupal.org/node/434748 来源: OSVDB 名称: 53704 链接:http://www.osvdb.org/53704 来源: SECUNIA 名称: 34738 链接:http://secunia.com/advisories/34738

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多