漏洞信息详情

Evolution Xtreme 'player.php'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200904-523
  • 危害等级: 中危
  • CVE编号: CVE-2009-1457
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-04-28
  • 威胁类型: 远程
  • 更新时间: 2009-04-28
  • 厂        商: evolution-extreme
  • 漏洞来源: baxr6

漏洞简介

Nuke Evolution Xtreme 2.x版本中的player.php存在跨站脚本攻击漏洞。远程攻击者可以借助defaultVisualExt参数,注入任意的web脚本或HTML。

漏洞公告

参考网址

来源: XF 名称: nex-player-xss(49944) 链接:http://xforce.iss.net/xforce/xfdb/49944 来源: BID 名称: 34594 链接:http://www.securityfocus.com/bid/34594 来源: SECUNIA 名称: 34783 链接:http://secunia.com/advisories/34783 来源: OSVDB 名称: 53779 链接:http://osvdb.org/53779

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多