漏洞信息详情

ubuntu linux 加密问题漏洞

  • CNNVD编号:CNNVD-200905-089
  • 危害等级: 中危
  • CVE编号: CVE-2008-6792
  • 漏洞类型: 加密问题
  • 发布时间: 2009-05-07
  • 威胁类型: 远程
  • 更新时间: 2009-05-16
  • 厂        商: ubuntu
  • 漏洞来源:

漏洞简介

ubuntu linux是基于Debian GNU / Linux发行的一款Linux操作系统的桌面发行版。

Ubuntu 8.10的system-tools-backends 2.6.0-1ubuntu1.1之前的版本, 当被GNOME系统攻击的\"用户和群组\"使用时,切断具有3DES密码的帐户并不断限制对8个字符的密码有效长度,这会使见机行事的攻击者成功执行强制的密码攻击。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://www.ubuntu.com/

参考网址

来源: launchpad.net

链接:https://launchpad.net/bugs/287134

来源: XF

名称: stb-password-weak-security(50435)

链接:http://xforce.iss.net/xforce/xfdb/50435

来源: UBUNTU

名称: USN-663-1

链接:http://www.ubuntu.com/usn/usn-663-1

来源: SECUNIA

名称: 32566

链接:http://secunia.com/advisories/32566

来源: OSVDB

名称: 50037

链接:http://osvdb.org/50037

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多