漏洞信息详情

Ulteo Open Virtual Desktop多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200905-305
  • 危害等级: 中危
  • CVE编号: CVE-2009-1785
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-05-22
  • 威胁类型: 远程
  • 更新时间: 2009-05-24
  • 厂        商: ulteo
  • 漏洞来源: Abdul-Aziz Hariri ...

漏洞简介

UlteoVirtual Desktop是一个虚拟Ulteo工作站以及在工作站上运行的所有应用程序,包括可安装并在Windows上运行。

Ulteo Open Virtual Desktop 1.0版本中存在跨站脚本攻击漏洞。远程攻击者可以借助对header.php的错误参数,注入任意web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

http://www.ulteo.com/main/downloads/lab-vd.php?suite=1.0

参考网址

来源: MISC

链接:http://www.ulteo.com/home/en/ovdi/openvirtualdesktop/downloadnow?autolang=en

来源: SECUNIA

名称: 34923

链接:http://secunia.com/advisories/34923

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多