漏洞信息详情

Drupal Taxonomy Vocabulary 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200906-010
  • 危害等级: 低危
  • CVE编号: CVE-2009-1844
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-06-01
  • 威胁类型: 远程
  • 更新时间: 2009-06-08
  • 厂        商: drupal
  • 漏洞来源: Justin Klein Keane

漏洞简介

Drupal 5.x之前的版本5.18版本和6.12版本之前的6.x版本中存在多个跨站脚本攻击漏洞。(1)远程认证用户 可以借助被IE浏览器6版本和7版本当作UTF-7字段序列处理的特制的UTF-8字节序列,来注入任意web脚本或HTML且该序列没有经过\"HTML输出参考\"适当处理;(2)具有管理员分类系统许可的远程认证用户可以借助任意漏洞的帮助文本,注入任意web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

Drupal Drupal 6.11

Drupal drupal-6.12.tar.gz

http://ftp.drupal.org/files/projects/drupal-6.12.tar.gz

Drupal Drupal 5.17

Drupal drupal-5.18.tar.gz

http://ftp.drupal.org/files/projects/drupal-5.18.tar.gz

参考网址

来源: drupal.org

链接:http://drupal.org/node/461886

来源: DEBIAN

名称: DSA-1808

链接:http://www.debian.org/security/2009/dsa-1808

来源: SECUNIA

名称: 35282

链接:http://secunia.com/advisories/35282

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多