漏洞信息详情

Paessler phpBugTracker 'include.php' SQL注入漏洞

  • CNNVD编号:CNNVD-200906-017
  • 危害等级: 高危
  • CVE编号: CVE-2009-1851
  • 漏洞类型: SQL注入
  • 发布时间: 2009-06-01
  • 威胁类型: 远程
  • 更新时间: 2009-06-02
  • 厂        商: benjamin_curtis
  • 漏洞来源: ByALBAYX

漏洞简介

phpBugTracker 1.0.4版本及其早期版本的include.php中存在SQL注入漏洞。远程攻击者可以借助用户参数 ,执行任意SQL指令。

漏洞公告

参考网址

来源: VUPEN

名称: ADV-2009-1432

链接:http://www.vupen.com/english/advisories/2009/1432

来源: BID

名称: 35125

链接:http://www.securityfocus.com/bid/35125

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多