漏洞信息详情

Kensei Board "index.php" SQL注入漏洞

  • CNNVD编号:CNNVD-200906-019
  • 危害等级: 高危
  • CVE编号: CVE-2009-1853
  • 漏洞类型: SQL注入
  • 发布时间: 2009-06-01
  • 威胁类型: 远程
  • 更新时间: 2009-06-02
  • 厂        商: kenseiboard
  • 漏洞来源:

漏洞简介

Kensei Board 2.0 BETA (又称2.0.0b)版本及其早期版本的index.php中存在多个SQL注入漏洞。远程攻击者可以借助一个showforum操作中的(1)f和(2)t参数,执行任意SQL指令。

漏洞公告

参考网址

来源: XF 名称: kensei-index-sql-injection(50747) 链接:http://xforce.iss.net/xforce/xfdb/50747 来源: MILW0RM 名称: 8802 链接:http://www.milw0rm.com/exploits/8802

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多