漏洞信息详情

LightNEasy 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200906-076
  • 危害等级: 中危
  • CVE编号: CVE-2009-1937
  • 漏洞类型: 跨站脚本
  • 发布时间: 2009-06-05
  • 威胁类型: 远程
  • 更新时间: 2009-06-08
  • 厂        商: lightneasy
  • 漏洞来源: InterN0T

漏洞简介

LightNEasy 2.2.1 \"无数据库\" (又称flat)和2.2.2 SQLite的评论粘贴特征中存在跨站脚本攻击漏洞。远程攻击者可以借助(1)commentname(又称Author),(2)commentemail(又称Email),以及(3)commentmessage(又称Comment)参数,注入任意web脚本或HTML。

漏洞公告

参考网址

来源: BID 名称: 35229 链接:http://www.securityfocus.com/bid/35229 来源: BUGTRAQ 名称: 20090603 [InterN0T] LightNEasy 2.2.2 - HTML Injection Vulnerability 链接:http://www.securityfocus.com/archive/1/archive/1/504092/100/0/threaded 来源: SECUNIA 名称: 35354 链接:http://secunia.com/advisories/35354 来源: MISC 链接:http://forum.intern0t.net/intern0t-advisories/1081-intern0t-lightneasy-2-2-2-html-injection-vulnerability.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多